How to apply elastique time stretch to an event instead of the entire file?

Hi :slight_smile:

I have one audio track with one audio event in C11. This event has eight drum hits, each starting on the first eight bars. I have sliced the audio event into eight events; each event is one hit.

I apply E.T.Stretch to all events at the same time, and am expecting that each individual event will be TS’d. But instead, the entire audio event is TS’d - even the hits that are outside each event’s boundary.

Is there a way to TS only the sliced event?

Thanks in advance.

Hi,

First, Bounce the selection (of the first eight bars). The new audio file will be created. Apply the Elastque Time Stretch to this new Audio Event (Audio File).

Hi

I have about 500 events. Bouncing them all first is not an option.

How do I apply to just the audio inside the handles?

Hi,

By creating a new file, i.e. Bouncing it. Or use Direct Offline Process > Time Stretch.

You could also Render in Place (As Separate Events; Dry), but this would add new tracks.

So, you cant affect only what’s inside the handles? Oy

Direct Offline Process > Time Stretch… this includes elast?

So, DOP doesn’t do it - I still wind up with the same.

Hi,

If you have multiple instances of the same file and you apply DOP, Cubase asks you (by default), if you want to create a new instances and apply it to the new one only, or if you want to apply it to all instances. Did you see this message?

No, that message did not appear.

So, I have now imported all of the files I need to process as individ. files. Can Cubase not do many files at once? Not working right here

As you can see, I have a bunch of events (diff files) selected. I have opened the TS dial, and am about to press “apply”. Once I do, I wind up with this:

Why did only a few of the events towards the end of the selection get processed?