How to avoid MIDI overlapping

Hi all.

I made a search with no usable results, I apologize if this has been discussed before.

I am not the MIDI guy, I usually use only audio. Here’s the question:

When recording MIDI, and you sometimes go back to re-record only a part of it, you hear both the new recorded notes and the previously notes (it was intended to replace them).

Now I discovered the function “remove overlap” that solves the problem and deletes the “old” MIDI notes.

Is there a preference setting that generally overwrites MIDI tracks ?

I made a search in C8 preferences for “overlap” with no result.

Thanks for any advice.


In Midi Record Mode you need to select ‘Overwrite’ mode

Thank you! Works.