How to avoid overlayed sound in MIDI events? / CUBASE 10.5 / CUBASE 11

I see that cubase now overlays the sound in the MIDI events that are overlayed and sounds both, how can I change this setting to avoid overlayed sound?

You can activate Lanes on the track (and then mute (or delete) the events as you wish.

You may also want to check if your midi record mode is set to what you want (for cycle recording): https://steinberg.help/cubase_pro/v11/en/cubase_nuendo/topics/recording/recording_midi_record_modes_r.html?hl=midi%2Crecord%2Cmodes

2 Likes

Thank you, I seen there is an arrow to do that, but my main question is to known if there is a way to set as default ? I mean as it was in 9.5 or previous…

By the way; seems than the link is broken

arrggh - the link broke over 2 lines - should be fixed now.

mmmhhh - I honestly don’t ever remember midi events not all playing when overlaid. To the best of my memory it was always different than audio, which only plays the topmost audio when stacked.

That’s how I remember it too.

As I or as Nico? I have more time working with 9.5 than 10.5 or 11… thats why Im sure…

as Nico. It’s also documented.

Nico I was looking for the option, but Im lost I wasn’t able to find it… is there a chance for you to explain me again?

What I like of non overlapped sound in events is precisely I can have different lanes /events (overlapped) BUT not the sound, so I can check from 1 to another event instead of hear all together in a messy sound… Thats why im looking for non overlapped sound when different MIDI instrument events are placed in the same space, do you know what I mean?

I think now I understand what you mean, but unfortunately it seems impossible in Cubase to make midi tracks behave like audio tracks on overlapping events.

On midi tracks one has to manually mute the parts one does not want to hear. And if there is a partial overlap it is even more work, because you may have to split some of the events, so you can mute just the overlapping parts.