How to avoid the '3' above triplets when repeated for several measures? (Dorico elements)

As a ‘dorico elements’ user, I have been unsuccessful in finding a way to avoid the ‘3’ above each triplet that is repeated for about 30 measures. It is confusing especially, as there are other numbers on there as well (guitar fingerings) and quickly becomes overwhelming.

The biggest issue is probably that ‘engraving options’ isn’t available in the Elements version. I also can’t seem to find an option in the properties panel either to remove the ‘3’.

(It’s the very last thing I need to ‘fix’ before releasing the score)

Any help would be much appreciated.

You need to select just the tuplets. So select all the notes and Right-click>Filter>Tuplets, Then the tuplet properties will appear in the lower panel.

1 Like

Is this the same question I’ve answered on FB earlier today?

select the notes /Right click / Filter tuplets / Lower zone /click Number, there you can select what you want.- with or without numbers.
It also works in Dorico Elements.

Also adding, just in case you ever consider moving to Dorico Pro: in Engraving Options, there is a setting that will automatically hide tuplet ratios and brackets for repeated tuplets. So, for example, you can display the ratio and bracket for the first 3 repeated tuplets, and then hide them for the subsequent repeats. It’s very handy.

1 Like

and if you buy a studio, other people will do that for you. :grinning: