How to change scale on the meters -- they seem locked to +3dB digital scale

Is it possible to change scale on the meters in the mix console or only on the master meter?
If so, how?

Reinstalled update with admin permissions. Can change colors now but channel meters seem locked to +3dB digital scale. Have to manually change colors for that scale to change appearance of channel meters… Why Steinberg, why?

1 Like

I had the same issues, but if you select scale under meter preferences, you can then select the channel meters and change the colour settings and range.

But for me the new color settings and breakpoints doesn’t show in the mix console channels, even if selecting +3dB digital scale.
No matter what it shows under my Metering Preferences it shows nothing like it in the mix console channels… but in the Right zone the usual meter corresponded to my settings.
Anyway back on C11.0 and N11.0…

Same, locked to +3db.

Please fix or advise how to change.
Thanks.

Go to preferences, under metering select appearance. Underneath the add remove buttons you will see a dropdown menu called scale. Select from the list +3db(Channel Meter). Once selected you can then change the colours and meter values. Just select apply and the mixconsole meters should update!


Hope this helps as it took me awhile to figure it out myself!

But on my system (windows 10) it does NOT reflect that in the meter in mix console channels… Even though it seems from the prefs (your pic) that it is saved… Have you tried to playback a project yet? What does the meters show in the mixer?
PS. NOT the meter showed in the Right zone/ control room section.

After updating cubase I got the standard +3db meters.
Orig Colours
After changing the settings in the preferences I get the updated meters in the console.
Colour Update
When I first tried to change the settings it was just changing the control room meter, till I figured out you had to select the channel meter dropdown to affect the mixconsole.
Maybe I’m lucky on my win10 system and not suffering from the majority of the bugs that most people seem to have.
Hope you figure it out.

1 Like

I’m on Windows and I too had my +3dB Digital (Channel Meter) colors changed. I changed them to my liking and now they work ok.

But, other than that, was there ever an option to change the type of meter for the channels in the mixconsole? I always thought that +3dB Digital was all there was as an option, and all other meters are for the big meter in the right zone?

Thanks… I will check it again, when I am back at my test rig (tomorrow)… I am 100% sure that I tried to select the +3dB option, so hmmm?
PS. I always test updates (plugins and main DAW’s etc), on an almost identical computer to my main studio computer, before installing on my main studio production one…

I have the same issue as you. No matter what I choose in the dropdown (or from my own presets), the meters in the mixer never change…

/Magnus

I just found out that the meters in the mixer only follow the +3db settings. Other settings such as K-20 can not be assigned to the mixconsole meters. These other scales only apply to the Master meter of the control room
Antoine

Yes, but we should be able to change the metering in the mix console also, right? Before this update, I could at least use my own custom meter scale. But not even this is possible now.

I would be very happy if this could now be confirmed by the moderators as a bug.

/Magnus

Hi Magnus, I agree that it would have been nice if we could apply the different scale to the mixconsole but that does not seem to be a functionality in the current version of Cubase. But… you can redesign the +3db scale to match, e.g., K-20.

You can see in the metering appearance how I have done this: to account for both the K-20 and K-14 metering. In Control Room I selected the K-20 scale. In addition, I show the Waves VU and Dorrough meters. It all matches quite well.

If I send in -20db of pink noise then the Control Room meter peaks at about 0db with an RMS of about -10 corresponding to the VU readout. The Dourrough meter also peaks at -20db with RMS showing at about -30db. The mixconsol meter shows about -20db (innter scale) when setting the fader to 0. The only think I don’t understand is why the outer/inner scale of the mixconsol meters do not line up??

Perhaps better to leave out the K-14 in the redefinition of the +3db Scale.

K-meter-ForMixConsole

1 Like

Hi ahcvankampen,

Thank you for your detailed and very interesting demonstration. Much appreciated.

I used to have the mixconsole meters set up with a custom range. After the latest update, I am stuck with the default, which is rather unhelpful and impossible for me to change.

Also, since the metering in Ctrl Room is selected from the Ctrl Room, if I remember correctly, it seems odd that the Metering Appearance dialogue in Preferences would apply only to the Ctrl Room meter.

Since the latest update, I am stuck with the default mixer meters…

Best,

Magnus

Never realized that the situation was different prior to the latest update :wink:
a

1 Like