how to change the default beaming of...

the eight notes in 3/4 time (or any time signature for that matter). in the screen shot (attached) the third bar is the default behavior and i had to manually adjust the first two bars. is there a way of making the appearance of the first two bars the default behavior?
Screen Shot 2016-10-25 at 21.23.02.png

In Write mode, go to Write > Notation Options (or hit Shift-Cmd-N).

Choose Beam Grouping. The first item on the list will allow you to change this.
Beam Grouping.png

It still isn’t clear to me how to change the following so there are only quaver groups in a passage like this:
Beam grouping.JPG

Do you mean that you don’t want to beam over the rest in the RH staff? If so, select the first and last notes of each successive group of demisemiquavers and choose Edit > Beaming > Beam Together, which will break the beam over the rest.

This wasn’t clear. To give you an idea. I tried just highlighting the first note of the demisemiquaver group, I tried the last, but didn’t try grabbing both (Sibelius only requires grabbing one note to achieve the same result - less keystrokes).

This isn’t a global solution. In my test piece (Tchaikovsky Nutcracker harp part) I have, by example, 40 measures of 6/8 that require it. Thus 10+ keystrokes per measure to achieve my aim… Is there a filter-style workaround possible?

Without really understanding exactly what you’re trying to do, have you made sure that you can’t achieve the results you want either by changing the options in Notation Options, or by changing the beat grouping of the time signature? You can type e.g. [2+2+2]/8 into the Shift+M popover to produce a time signature that will say 6/8 but which will group eighths in twos rather than in threes; if you wanted you could type [1+1+1+1+1+1]/8 to produce a time signature that would group eighths in ones… you get the idea.

For some reason, changing this does not alter the beaming in the notes I entered already. I even changed this to default. Anything else I can try?

To make sure you’re getting default beam groups as specified in Notation Options, select the music you’ve already written and do Edit > Beaming > Reset Beaming.

It’s not working, I’m afraid. Maybe it’s because I’m currently in 6/4? I am trying to beam in a way consistent with the beaming Dorico does in 3/2, but with the 6/4 as the time signature visible.

If I understand correctly what you’re trying to do, Daniels suggestion in his post from Oct 27 above should do the trick. In other words, does it work if you enter the 6/4 signature as [2+2+2]/4?

And do not forget to reset beaming after changing the meter to a [xxx]/yy meter :wink:

OK, I’ve actually tried it. This works:

  • Use a time signature of [2+2+2]/4 - with default beam groupings this will beam all quavers in each bar together.


  • Go to Notation Options > Beam Grouping.


  • Set the first item in the list (Eighth notes (quavers) in quarter note (crotchet) denominator time signatures) to the second option (Break beams at beat boundaries).


  • You may need to select the passage, right click and go Beaming > Reset Beaming

That worked. Thanks!

I have set up two Keyboard Shortcuts for beaming and unbeaming.
Beam Together Alt-B
Make Unbeamed Alt-U

very helpful…

Ho did you do that? Or is that some default setting?
edit:spelling

Preferences (Cmd-, on Mac, don’t know about Windows) > Key Commands > Edit > Make Unbeamed (or easier just search at the top), click the box next to New Key Command, type whatever you want (Alt-U if you like). Then click the “Add Key Command” button that lights up to the right, then Apply (at the bottom of the dialog), then Close when you’re done.

Rinse and repeat…