How To Delete Steinberg VST instruments From Cubase?

I installed two of Steinberg’s demo VST instruments. Dark Planet and Hypnosynth. The demo time period has ran out and I’m now receiving an error which is to be expected. I don’t want to purchase them but instead wish to remove them. I’ve gone into at least 4 locations and deleted every instance I could find linked back to the the two synths. There has got to be an easier way to get rid of them. Im’ still getting the following error. (see attached)
Screen Shot 2013-10-17 at 6.24.38 PM.png
When you click on their link it takes you to the Steinberg page with the following instructions. I performed them to the letter but I’m still getting the error.

(Steinberg Page)
On Mac OS X systems there are no un-install-programs available. To remove offending content, you need to manually remove the “VST Sound” files related to the trial products from this folder:
“Your System Disc”/Library/Application Support/Steinberg/Content. Look for the product name contained in the filename and remove the corresponding VST Sound files.
Usually, the naming of the affected file helps to identify them easily. If however the files in question are not clearly named, we recommend to move them to a different location first of all to see if everything works as expected. These files can be deleted at a later point then.

Aloha g.
This is one of the negatives of using a Mac.
(Tho’ there is some 3rd party stuff available that does this function).

Sounds like you have checked everywhere.

Here is what works for me:

There are two ‘layers’ or ‘levels’ to check.

System level
and
User (~) level.
Both have a ‘Library’ folder.

BTW
Since OS 10.7 the user level Library folder is now hidden
(but can be easily accessed).

In both of those Library folders check inside the:
Audio folder
Plug-ins folder
Application Support folder
Preference folder
DAW stuff can be living in any and all of those places.

Also
Cubase also has some VI stuff right in the app itself
but I don’t think the demo stuff is included in that list.

Good Luck! Hope you get it sorted.
{’-’}

Did you remove the expired licenses from the eLicenser dongle?

That’s got to be it! It still shows them in the eLicenser however I don’t see a way to delete them. I may have to call support but I bet that’s it. :slight_smile: