How to disable "always on top"?

In Cubase when you select ‘Edit Instrument’ (clicking on the little keyboard in the inspector strip) or you select 'Edit VST Instrument’ (using the ‘v’ keyboard command) it brings up the VST, but also enables “always on top”.

I don’t ever want “always on top” enabled.

Is there a way to prevent this?

Using F3 to bring up the mixer, after having used “v” to bring up a plug in is a waste of time, because the plugin has made itself "always on “top”. Significantly degrades the usefulness of keyboard commands.

Thanks for any assistance with this issue.


Go to Prefs>VST>VST Plug-Ins and uncheck Plug-in Editors Always on Top.

Thanks so much, Steve! I had searched in Preferences, but had missed this setting. You da man!

You’re welcome. Oddly, the phrase “Always on top” seems not to appear in the manual.