How to disable joint stereo when exporting mp3?

Hi! With some help from MediaInfo it becomes clear, that Cubase exports mp3s using “joint stereo” technology, not true stereo. Some audio distributors does not accept joint stereo. So, there must be a way to change this behaviour. Where is that magic checkbox?

It is also the default behaviour for LAME encoder but you can override that. Say, in Audacity you are asked to choose one of a few stereo modes. In ffmpeg the user is given -joint_stereo=0 command line argument. I was highly surprised to see the lack of it in Cubase, being unable to do what I need.

Hi and welcome to the forum,

I’m sorry, I’m not MP3 file export. Try the options in the Export as drop-down menu, please.

Hi, thank you! Isn’t it the default? I’ve tried all of them. I hoped, the “high-quality” checkbox would do the job, but alas, it’s all the same.


As the manual mention:

High-Quality Mode
Sets the encoder to a different resampling mode. This may give better results depending on your settings. However, it does not allow you to select the Sample Rate.

An also:

Right. No mention of joint stereo. I find it kind of entertaining, working in Cubase and then… exporting to Audacity just to save it right :grinning:

…a picture from the internet of what I mean:


You can also export it as WAV from Cubase and then use any WAV/MP3 converter.