How to disable "snap track heights"?

Does anybody know how to permanently disable “snap track heights”? I’ve recently moved from 8.5 to 10 and recall disabling this globally in the past. Now it seems to default to it, even when I’ve turned it off in the toolbar on the arrange page.

Drives me nuts…



Do you mean menu Edit > Enlarge Selected Track?

Hi Martin,

No, that’s different. Snap track heights is on the bottom right corner of the arrange window, just above the vertical zoom control and it makes your track heights snap to preset heights when you resize them.


OK, I see.

When is it enabled then? I have just tried. Is it right, it’s enabled after Cubase restart? This is how does it behave on my side here. And I can confirm it wasn’t like this in Cubase 8.0.x.

I reported it to Steinberg CAN-23073.

Hi Martin,

I just saw your reply - don’t seem to be getting response notifications for some reason. I couldn’t tell you exactly when it’s on, but it seems like I am CONSTANTLY disabling it, even when I have already done it in a given project. It just seems to revert to this. Seems like such a small thing but it’s such an impediment to my workflow.

Thanks for reporting it! :slight_smile: