How to eliminate click between sample loops

I’m Having a little trouble with clicks between loops when I import a sample. The sample is a pad which I have designed ellswhere and I would like it to continue throughout the whole track. The Sample Lasts 4 bars so I use the simple loop funcion/ copy,paste with the intention that they seamlessly transition into each other but a click keeps appearing between the end of the sample and the start of the repeat. I have tried playing around with the fade functions which do eliminate the click but result in the sample and the repeat not fading seamlessly into each other. Anyone able to offer any suggestions?
Thankyou in advance

maybe just put a fade in fade out on each clip or crossovers if they overlap?

…or do try that the end and begin of each clip is at a zero crossing of the audio wave.

The click you hear is most likely because the start and end of your audio loop isn’t at the same amplitude. The transition at the loop point will then cause a short noise/click because the audio has make an unnatural, sudden jump.
You can easily fix this by editing your audio loop and applying very short fades at the start and end of it. You can do this in the Sample Editor in Cubase.

1 Like

yes you can cut the audio using the zero crossover point option enabled and that will help a lot!

Used te crossfade and snap to zero crossing and that worked. Thanks all for the help

used this and the crossfade and worked. Thankyou so much. Won’t let me lable two as solution (sorry)

1 Like