How to enable click in Surround Control Room??

Just working through a few set up issues with C7 64 bit.

I have my VST Connections set up for a control room in surround.

To do this I presently have the Output Tab set to 5.1 bus ‘not connected’ then the control room tab has a 5.1 bus set up for 5.1 mapped to my speakers.

Nothing else on the system as yet

How do I set up for an Audio metronome? As the OUtput bus is ‘not connected’ the column marked ‘Click’ is useless/ unavailable.

Cheers

Zero

Not sure why you’re having an issue.

When I’m set up for 5.1 (same basically as you except 4 sets of monitors - 3 down mixed) I get the click fine in the control room.

Can only pan click Left and Right - but its there.

Which “column marked click” are you talking about?

You have to have a click setup as audio.
Enabled (“C” key or transport).
And then the “click” button in the control room and on the various cue mixes, if desired.

HI Hugh,
The column marked click is in the VST Connections output tab.

I have found a solution in the link below. The ‘click enable’ button in the control room sure is in a weird place.

https://www.steinberg.net/forum/viewtopic.php?f=185&t=30486