How to export to pool

Hi there

I’m looking to export this file to pool but I can’t see the file in the pool after export. I’ve circled what I assume is supposed to achieve this…

Any advice greatly appreciated!



After the Export, you should see the Import Options window. Can you see it? How is it setup, please?

Hi Martin. Attached is the import box. After applying this I had a notice saying there was a file available in the pool, I just can’t find how to access it.


This window appears always, if you don’t enable the “Do not ask again” option. You can also change the settings in the Preferences > Editing > Audio > On Import Audio File.