How to get Audio Hardware Setup show up always

I hope you find this helpful.

  1. Go to Yamaha FW driver and set it ADAT. Close and reopen it to make sure it is really set!
  2. With Cubase open: go to Studio > Studio Setup and set ASIO driver to “No Driver”.
  3. Turn off both computer and MR.
  4. Turn on MR first, once booted, boot the computer.
  5. Wait till MR shows as an audio device on your computer.
  6. open Cubase and add a new project.

Now, the Audio Hardware Setup should show up.

Maybe not important: in step 1: I have a sample rate to 44.1kHz and when I create a new project (step 6) I am choosing your sample rate. Maybe you want to start with your desire sample rate from the beginning.