How to get Cubase 7 to run in 64 bit?

I’m running 64-bit OSX and trying to get my new Cubase 7 install to boot in 64-bit, to no avail. It’s booting in 32 bit… I tried reinstalling but didn’t see a prompt to select bitrate, so I assume it autoselects somehow. Can anyone point me in the right direction?

Here’s the support ticket text I started that describes in more detail what’s going on–I’m having trouble with Reason 6.5 Rewire:
Hi–I can t get Reason 6.5.3 to rewire correctly into Cubase 7.0.2. I m updating to 7.0.3, but I fear there may be a bitrate problem. I m running OSX 10.8.3 in 64 bit, but Cubase is coming up 32 bit. Reason shows up in the Rewire inputs in Cubase show up as normal (worked fine before with Cubase 6.5 and Reason 6.0), and Groove Agent 3 works fine as rewire slave, but Reason won t go out of master mode, nor does it show up in rewire 2 MIDI ports (GA3 does). How do I get Cubase running in 64 bit? Any further thoughts?

Have you installed Cubase 64 bit? From the install wizard you get the option to install in 32 and 64 bit separately. You launch the programmes separately.

I didn’t see an option in the install wizard! Hmm. Do you remember exactly when that happens in the install?

However: I’m using the update installer, not the full version. Possibly the issue?


It’s one application on OS X.

Substitue “Cubase” for “System Preferences”

Found this:

Using the Cubase 64-bit version
Under Mac OS X 10.7 / 10.8:
Cubase will start as 32-bit application by default. If you want to start Cubase as 64-bit version, select the Cubase application icon and then choose “Get Info” from the context menu. In the Get Info window un-check “Open in 32-bit mode”.
When using Cubase in 64-bit mode, the VST Bridge allows you to load Intel-compiled 32-bit VST 2.4 plug-ins only. VST3 32-bit plug-ins are not supported.
Please check with the respective plug-in manufacturer if and when your favorite plug-ins will be available in native 64-bit format.
Under Windows 7 / Windows 8 64-bit:
Users of Windows 7 / Windows 8 64-bit editions have the choice of installing either the 32-bit version and/or the native 64-bit version. Both versions can be also installed in parallel.
When working with the 64-bit version of Cubase, you may encounter issues with third-party plug-ins if they are not in compliance with the User Account Control (UAC) feature of Windows. Plug-ins affected by this are e.g. based on the “SynthEdit audio plug-in creator”. In such cases, please try to start Cubase with administrator privileges.

Apologies, I’m on Windows. Sounds like you found the answer?