How to get rid of multiple events' "Description" in NU10?

Scenario: I usually get bounced tracks from other DAWs for mixing, with lots of empty space (a.k.a. silence) between the actual recordings. One of the first steps when preparing the session is to “Detect Silence / Process all selected Events” on all tracks. This process adds the “Description” to each of the new events - something that is usually not what I want to see as it clutters up the visual appearance.

In former versions of Nuendo the simple workaround was to select all Events, mark the shown “Description” in the Info Line and delete the name. All Descriptions where gone. In NU10 this isn’t possible any more - I simply can’t delete the Description for more than one Event*). To add insult to injury, the former workaround now assigns wrong Descriptions to all selected Events, namely the one erratically shown in the Info Line after selecting more than one Event.

There must be a way to achieve the “old” (proper) behaviour … please tell me that this is just an error on my side and not yet another broken feature … :imp:

*) … there’s one exception: The old workaround still does its trick in a single track as long all Events belong to the same (single) file.

sigh … I take the deafening silence as a “no, it’s just broken”. :-/

In Preferences - Event Display - Audio:
“Addition to Event Name” just select anything empty (Comment or something) should do the trick.
No need to delete the Description.

Thanks - a good idea, but that workaround renders the “Description”-field useless altogether, even in those rare cases where I need to add a comment to a specific Event.

Ahh, thanks!

Now let’s just figure out how to get rid of those superfluous brackets…

best regards,