How to get System Objects to show above Timpani

I have Timpani, then a Bass Drum player, then a Percussion Kit, from top to bottom, in a symphonic orchestral setting.
I would like to show System Objects atop the Timpani, which I believe should belong to the pitched percussion family.
Checking that has no effect, though.
What am I missing?

Can you upload an empty version of your project so someone can check your settings?

Test System objects.dorico (1.3 MB)
Here you are, thank you!

System Objects only appear on the first bracketed instrument of each family. Because your timpani doesn’t have a bracket, it is not applying here.

Go to: Engrave mode > Select an item on the Timpani staff (PS you have no rest in bar 1) > Open left zone > Graphic Editing > Insert Bracket

This should do the trick - it did for me.

That was it, thanks.
I didn’t have a rest because the score I erased used the down-stem voice 1 to write the Timpani’s tuning, and I manually added a bar rest to up-stem voice 1.