How to get this in statusrow?

One day I open CP and this is there, another day not - WTF?
Audio inputs and outputs and Studio status -???

What governs this, and it’s even available as modules in statusline setup right now.
The other day I looked for this but could not find it - it started with record length module only, as you see to the right of Studio.

How do you control this?

Thank you.


This soars only if some connection is missing. So if your project doesn’t have an Input or Output busses defined, this appears always when you open the project.

It also depends on Control Room.

Thank you.
But it’s not about that is warns about not connected.
It’s about that those options were not there a few days ago - really weird.

I even looked at Setup for status row, and Audio In and Audio Out and Studio were not to be selected.

I’ve Control room activated for 6 months or so back, using the parts in mixer showing audio while playing back, manual said control room needed activating for that - meter bridge.

And just now, started Cubase again, and this is gone - the cricled parts - again - weird.
Those three alternatives circled - gone.

And they were there when I posted this before today???


If you want to setup Audio Input / Output / Studio, open Devices > VST Connections (F4).

Sure I do, but just wonder about the inconsistencies in status line content - one time you start Cubase you can select to have Audio Input status, Audio Output status and Studio status there - other times you cannot, not even available when rightclicking status line.

What govern this?

I liked having Studio status there, and save some space in toolbar above. I could just click Studio and up comes Control Room.
Toolbar has 3-4 button collection with things I did not need.

Thank you either way.

If anybody has these options circled consistantly in place I would like hear about it, thanks.


This is not the entry point, from where you should go to VST Connections. This is only an info bar.

And as I wrote in my first comment, this bar appears only if anything is wrong (not connected) to inform you, you might not get a sound. In fix case, if something is wrong, you can go to the VST Connections from this bar, to get a quick and easy access.

That’s all good - but a pity you cannot choose at any time whether it is visible.
I tried revert things like make outputs and studio not connected - and it did not appear by any choice I made.

If it’s supposed to be a flash when something is wrong - why bother have it in setup as well, to hide parts of these three?
That made me think I could make this be there always - but might be part of what you mentioned as an error flash.

Just puzzled…


No you really can’t enable/disable this part manually. It’s completely under Cubase control.

Why you can set it up? Maybe your Inputs are always Not Connected and you don’t want to show this message always because the settings like this is intended for you.