how to hide a not empty staff?


I am adding a violin, a marimba, double bass and two percussionists to the piano reduction of some waltzes and polkas of Strauss.
I do not need to draw the piano part in Dorico. The conductor will use the score produced by me which does not include piano part.

The problem is that I need to insert cue notes from piano to other instruments.

Is there a way to hide a not empty staff forcedly?

Make a duplicate staff that does not show in the conductors score, and is only for the purpose of cues.

If you don’t need the piano stave to display in the score, disable it from the score layout in Setup mode.

I don’t think you need an extra “cues” stave in this example.

You’re right, I suppose I thought that was too obvious and assumed he wanted something different. Also, I generally assume that piano cues are slightly less complex than the actual piano part, although that may not be the case here.

Actually, it was me that misunderstood.

Having re-read the OP more carefully, I think what you need is basically what Dan originally said: add a piano staff in Dorico. For simplicity’s sake it might be worth keeping it in the score until you’ve got the notes in (and the cues added to the other staves). Just add the notes that you need and ignore everything else in the piano reduction. Then when you’re done cueing, go to Setup mode and disable the Piano player from the Score layout.

Inserting cues from an instrument (piano) that isn’t playing is silly. The player listening for the cue isn’t going to hear it! :confused:

If the “piano notes” are being played by another instrument in your arrangement, use that instrument for the cue.

If you want an instrument to PLAY those notes, just write them as normal notes.

Thank you for your quick response.
A problem I did not write in the original post is that I must include the complete piano part in the last flow.
However, I need only a few cue notes from the piano part for the other 11 flows.
After reading your answers, I created an extra piano-cue player in setup mode. Then I moved all cue notes into the piano-cue player part, and I excluded this part from the conductor score.