How to Hide Event Data On Automation lanes?

Hello Everybody

I like to see the content of my MIDI (and audio) parts in the track view.
Therefor I have set under “PREFERENCES → Event Display → MIDI” the option “PART DATA MODE” to “Lines”. Hence, the midi keys are shown as lines (see blue parts below) and the drum notes are shown as diamonds (orange parts) - so far so good.

Then I am opening the automation lanes and the mess begins:
The event display behind the automation curves are just anoying. :fist_right:t3: :slightly_frowning_face:

The only way to get rid of these seems to be the above option set to “NONE”, but then ALL DETAILS are gone:


If there is no solution, please add an appropriate option like so:

Same applies to AUDIO tracks and their automation.

All the best to everyone
Martin :slight_smile:

What you’re asking is definitely possible because that’s also how I display my tracks + automations. I wanted to help you but what’s odd is that I don’t have the same Preferences options as you do:

Cubase 11.0.30
Screenshot 2021-07-03 144150

Are you also on Windows 10?

Maybe try this:
Screenshot 2021-07-03 144537

He created the graphic himself.

1 Like

I plead guilty for just reading the title and looking at pictures (I do the same when I read books) :sweat_smile:

1 Like


THANK YOU :smiley:
SOLUTION was the “Show Data on Tracks” option in the Automation Panel.
The latter I have not used much and so I did not remember that there were also settings.

And yes, that option was drawn by hand as a suggestion - which is obviously not needed.

I am soooo thankful! You made my day!