How to hide: 'Realtime Algorithm has been Deactivated'

Hey folks!

I’m currently vocal editing for a client but I keep getting a yellow message popping up which obscures my view completely.

Is there any way to hide this?

‘Realtime Algorithm has been deactivated because pitch or or stretch factor lies outside the limits of the current preset’

Now I know it’s warning me about pitching and stretching after I’ve slip edited. But the project sounds fine, there’s no problems, I’ve already done exports for the first track off the EP and I’d like to get on with the rest of the editing.

Can I not hide this message? I’ve made so many slip edits and time warps that going back and finding where they all were to stop the error would be a massive waste of time.

I found another forum thread but this was never resolved.

‘realtime algorithm has been deactivated’ - Cubase - Steinberg Forums

This comes up whenever you select events or manipulate them in any way.

Thanks everyone <3


This message guides by itself after few seconds. You cannot hide it manually.

1 Like

I really appreciate your response! Thank you Martin.

Since it comes up every time I cut, stretch, edit or manipulate the audio in any way, (which I do very quickly) it’s permanently on the screen, right in the middle.

You can’t click through it. I’m sure you can imagine how frustrating that is.

If I can’t switch it off, do you know what causes it so I can alter my workflow?


Could you try to change the algorithms manually, please?

Hey yeah.

I bounced all the audio takes and changed the algorithms but it still threw the error with many different algorithms active. Elastique pitch, time and such.

I kinda need to be able to stretch edit with a good algorithm though.

Just an update and a bump.

I’m still having issues with this, I’ve had a support ticket open for 6 days with no response.

This EP is taking me hours longer to edit, eating into my budget for the project and making it unprofitable.

In addition to the previous issues:

I am also finding that audio warp now isn’t working, it just simply doesn’t stretch the audio file.

Visually it looks like it has been stretched and edited, however if you bounce the clip, the visual returns to what it was before. If you play the clip, you can even hear that the audio doesn’t match the waveform.

I can only fix it by making a copy of the stem, renaming it and importing it back into the project so that media bay treats it as a new file. Each time I get an error, this is very time consuming.

This is a serious bug that needs addressing.

I’m fairly frustrated with the support that Steinberg offer to customers, many of us are using this as a primary source of income.

  1. We have a forum but it appears that there’s no technical expert on hand
  2. We have one German phone line that is open for only 2 hours a day
  3. No chat support
  4. Very long queues for tickets

I am sorry for complaining, nobody wants to read it but I would just like to get on with my project…


Now even importing a fresh stem doesn’t work.

The audio warp function in this project is completely broken.

Here’s an example of the waveform after editing, followed by what it looks like after a bounce (the bottom track, number 38)

I’ve made many subtle edits but you can clearly see from the tail that it is much shorter after bouncing, it hasn’t proccessed any of the warps.

pre bounce
post bounce

Hi and welcome to the forum,

This is users forum. If you want to talk to the Steinberg support, rise a ticket from your MySteinberg account, please.

Bruh chill

I’m having the same issue here keeps showing a Warning of Realtime Algo has been deactivated . It’s odd as I have just done edits in a normal way, nothing crazy. Whats the cause, it seems that even after bouncing the edits I still gets warnings?
Any help to get this annoying warning removed would be great
I’m on latest cubase 12 here

Same problem in Cubase 12.0.40 :frowning:

Same issue here.

Same issue with Cubase 10.5

It does this when you have two markers too close to each other or when the stretch is too large, in which case the whole AudioWarp processing is automatically disabled, even though the waveform remains edited.

This can sometimes happen without the user knowing when making splits too close to a marker, and it would create another marker at the split point, ending too close to the other one.
Can also depend on the Event editing being shared or separate.

Please check your AudioWarp markers, the warning message only hints you to do that.

Then the message should clearly SAY that. With Cubase, I’m constantly more busy with research on issues and trouble shoot, than actually making music. Really sucks.