How to implement Melodyne?

Hey there

When I was switching from Sonar to Cubase, I was reading everywhere that Cubase does not support ARA (?) and that Melodyne will not work. Then I was told- Cubase supports Rewire and Melodyne will work. I attempted to insert Melodyne on my vocal track prefader, and it opened empty Melodyne window- the vocal track was not in it.

  1. What is ARA support and what is Rewire and which one Cubase supports?

  2. Will Melodyne work in Cubase? How do I load it?
    This is important as we have pages and pages of posts of everybody on Cake forum freaking out about this ARA support thing. And because I am a vocalist with pitch issues. lol. Thank you.

Hope this helps.

Thank you for the link. U-huh! I have to press Play in Cubase and then it records the audio track. Looks like with ARA (what is it stands for?) it loads right away, no recording needed. But ok- this is not too bad. Not a deal breaker.
Also when it says Prefader, it means before the volume control and after volume control?
By the way, how do I remove the plugin from inserts slot?

Thank you very much!

Astralv…I have been using Melodyne in Cubase Pro 9 for several months. I’ve felt the process is very simple.

On your vocal track click on first insert (important for Melodyne to be on the first (top) insert). Go down the list to “other” then click the + to expand. Choose Melodyne and wait for the window to pop up. Inside the Melodyne pop up window click on the transfer button. Press play on the Cubase transport to begin the transfer and stop to end transfer.

Now you are in blob heaven!


Same here Astralv. I’ve used Melodyne in Cubase Studio 5, Cubase 9.3 and 9.5. No problems here. Cubase sees it as another VST.
It will work as mbsmike explained.

Hello. Newer user of Cubase. I have no problem the transfer of audio to the Melodyne insert. But, Most of the time I cannot here the blob when I hover over it or click on it. Is there something here that I am not setting correctly?

Second, once I finish my edits, how do I make the changes in audio permanent? Render in place, I would assume, but not sure. Once I do that, can I close down the instance of Melodyne and delete it from the inserts for that track?

Thanks for your consideration.

Hi balinas.

My understanding is that you have to click & hold down the mouse button on a blob to hear the sound. Also the cursor should be the arrow, when it is not it doesn’t play for me.

Render in place doesn’t work for what you are doing. You have to export the audio for that track only (advised to bypass any effects for this track) then import the result back into Cubase on a new track. Copy any effects from the Melodyne track to the new track. Then you can delete or disable the track with Melodyne. Personally I like to disable the track in case I ever have a need to revisit it.

This link should help you:

Good luck!

Just to add to this; for me, I can hear the blobs using any of the tools (clicking and holding/dragging). And, my methods of working are the same as yours (export the track and re-import etc…). I believe I am up to date with Celemony releases.

On a side note, reminds me that I should give RIP another go since abandoning it ages back - when it just wouldn’t work for this type of job.


Thanks for the very helpful replies. One other reply I got from Celemony was 'make sure "Suspend VST3 plug-in processing when no audio signals are received” is not activated! That did change how I hear the blobs.

I will work with the exporting the track and re-importing. A couple more steps than ARA integration, but worth the polyphonic capabilities of Melodyne, at least for me.

Where did you find that processing suspension protocol?

Goto ‘preferences’ then VST, and click on plugins. Make sure that option "Suspend VST3 plug-in processing when no audio signals are received” is NOT checked.

Indeed Bob I should have said that differently. When I have the arrow selected & it changes to another symbol as I mouse over the blob then you get no sound. Sorry for the confusion.


Thanks balinas!

Ah…! Got you… yes agreed Mike. All good. :slight_smile:

(Yay.! We’ve been helpful…!! (well, you mostly, I’ve just chipped in…). Its those small victories though… :open_mouth: :smiley: :smiley: :smiley: )