How to keep Cubase playing project when minimized?

I used to be able to do this. For some reason it stopped allowing that. It just stops the second I switch to the internet browser. I tried “release driver in background” on and off, makes no difference.

SSL2 interface

Open Windows audio settings and untick exclusive mode for every input and output of your interface.
Also the Windows sample rate for those In and Out needs to match your project sample rate if you want to hear both Cubase and Windows at the same time.

If the above didnt work, try Studio Setup/Audio System/ Uncheck Release Audio Driver when Application in the background.

1 Like

Nope, I rushed.

None of this worked. Cubase plays for a few seconds and then stop. Not just keep playing without sound, but stops playback.

I tried checking and unchecking the “release driver”. It makes no difference at all.

Windows and Cubase are both set to 24bit 44khz.

Apparently SSL doesn’t have W11 drivers, that’s the issue. Will try asio4all.

What’s the matter if it has Win 11 drivers or not ?
Everything that was working on Win 10 is supposed to work on Win 11 even if the drivers aren’t updated… this is unrelated.

Were you able to do this with your SSL interface or another one ?
Maybe your SSL doesn’t support multi-client ASIO but that would surprise me because almost all interfaces released in the past 10 years are compatible.