How to make Automation in Nuendo behave like Cubase

Hey there, been using Nuendo for maybe 6 months now. One thing that bugs me is that, coming from Cubase, when I write in Automation, I almost always have to manually ‘punch’ out the automation, even when i’ve disabled ‘write’ (turned the red stuff off).

Is there a way to simplify Nuendo’s automation so that it behaves more like Cubase? I just went back into Cubase to make sure it behaved differently and it did. If you leave it on ‘Touch’, record in some automation, and then stop ‘write automation’, the automation recording ends. Versus in nuendo, the track automation lane usually remains red until you press ‘punch out’.

Check if “Loop mode” in automation panel is activated by accident

1 Like

Yeah, I don’t recognize the behavior you describe JoM.

Screenshot or video?

Thanks for the responses.

Did more testing. This happens when Automation is set to Auto-Latch or Cross-Over, but is inconsistent for me. In empty sessions I can’t seem to reproduce it, but in an existing working session (that i can’t share a screenshot of unfortunately), it does seem to still be happening.

If i cancel Write Automation (the Red W), the lane still remains red until I hit Punch Out, either via clicking or a key command. In the empty sessions I tested, the lane stops remaining red once I hit stop or cancel write automation. This is also consistent with Cubase behavior, regardless of automation setting, the automation recording ends either when i hit stop or cancel write automation.

I’ve uploaded two screenshots of my automation panel which I think are rather unremarkable. and no, loop has not ever been enabled even when things were not behaving as planned.

Are there any other hidden settings I might have missed?

whell sounds to me like it is time for good old “delete nuendo preference file”.
or try launching nuendo in safe mode to bypass preference files

Okay finally got to screengrab it when it happened:

I just tried trashing prefs and it seems to have worked, thank you!!

no problem

had to trash prefs multiple times now because whenever i’d copy back my old key commands (I THINK) and some macros it would get corrupt again and start acting up. strange and i wonder if there is something i might have misassigned that would cause this? And maybe corruption is over-exaggerating it

This looks just like an issue that’s had at least a couple of threads here earlier, possibly in the Cubase forum. I think it may be a bug that happens only under some pretty specific circumstances. I think I’ve seen it as well and a restart always fixed it for me. Maybe do a search for this behavior and see if someone else had any other possible solutions to try…

Just did some searches along the lines of Automation not punching out, or automation issues in the Cubase section of the forums. Nothing identical to mine thus far even though i found others with interesting issues i’d never heard of. If you find anything let me know.

if you are using a controller, try disconeckting it.
something simmilar hapened to a friend. he later found out that his controller had a a broken button that was constantly sending data

Sadly the trashing of prefs multiple times did not resolve it permanently. It would always seem fine for a while and then come back again.

My new theory is like what soundcage said, maybe a midi controller is causing it, but it is inconsistent. I can disconnect all my midi controllers and try drawing automation in using the mouse, but if the session has already been ‘corrupted’ then even the mouse automation also gets stuck.

I haven’t found the culprit and don’t see any of my controllers transmitting stray data. Instead i had recently set up Quick Controls with two midi controllers mapped to it, and i’m wondering if there’s some underlying conflict between Quick Controls and automation settings…

Talking to myself here but I believe the only true solution was trashing prefs and rebuilding everything, including key commands, from scratch. Thanks again and it sucked to have to do this. I couldn’t copy key commands over. Something in there must have conflicted with it somehow but it’s beyond me!!

You could try “backup project”.
Maybe the npr file is corrupted.

Thanks once I trashed the prefs and opened this exact session, it worked correctly. So don’t think it’s the npr file specifically.