How to make note names appear on notes in Key Editor ?

Hi,

This is a very simple question.

When editing notes in the Key Editor, I only see the notes as bars, I have seen tutorial videos where the notes have their letter names show up on the notes in the Key Editor.

I searched in the manual for this, but can’t find it. also on the web. but so far, I still can’t find what I need to do to have the note letters show up on the notes in the Key Editor. If it is a Preference setting, I can’t find where it is.

Any assistance would be appreciated.

I’m guessing it’s very simple to do, but so far I have not been able to do this. :slight_smile:

Thanks,
Muziksculp

Using the slider in the bottom right hand corner of the editor. Make the size of the notes larger.

Make sure ‘Note Expression’ button on toolbar isn’t pressed.

Hi vespesian,

Yes, you got it. That was the problem. Now I can see the note names in the Key Editor. (Note Expression) was pressed, so it would not show the note names in the Key Editor. If this is enabled, even zooming in will not display the note names.

Thanks, I appreciate your help, you saved me a lot of time, and frustration :slight_smile:
Muziksculp

Where is located note expression? I cannot find it. I have the same problem. Any help please.

Cannot find that “note expression” button.