How to merge multiple files into one without gaps?

How can I merge multiple .wav files into one without any gap?

I’ve requested it here

but with WL 9 all has changed again and can’t find the sh*t gap option.

It really horrible that I’ve searched 1 h 20 min for this simple function and finally I wasn’t able to do it?

I’m doing this:

  • File / New / Audio Montage / Custom
    Stereo (CD Compatible), 44.100
    Right click
    Insert audio files
    File Group 1 (I have all files open)
    Select All
    Insert Audio Files Windows open
    Choose the first option “Line Up Files on Current Track (Linear)”

and now I always have a 2 seconds gap between the tracks.

Is this a high payed audio software or not? I’m sure every other free software is able to do this simple. Where are the classic menus? It’s not possible to work with this menu navigation. It drives me nuts. If there are no classic menus in WL 10 - this was my last update.

However - thanks a lot for helping.

I have a montage template that I make new montages from, and the template is set to have 0 seconds between inserted audio clips.

See my attachment but either check that setting for each new montage before inserting clips, or make a montage template with that setting locked in.

I’ve had it like this for years now and don’t even think about it. When clips are added, no space is inserted between them.

See my above reply, but if you already have the montage in progress, the option in Clips>Functions>Align Clips can also help you rearrange the spacing quickly.