How to open mp3 stereo file and work on each side?

I need to open a mp3 file and work on the two channels separately in Elements 10.5 so when I open the mp3, I can see there is a single track which is stereo. I read that you could export with split selected, but it doesn’t seem to be working - it doesn’t actually do anything, the ‘progress’ indicator says 0% and then everything closes. There must be some way to do this as it seems like a simple thing I just have not used Cubase enough to figure it out.

Here you go

Splitting Multi-Channel Audio Tracks

In Elements version, there is no Split channels option in the import options for audio files. So, I would :

  • import the file as it is,
  • use the Audio Mixdown window in which there is an Export as > Split channels option. This, combined with the After Export > Create audio tracks one, should allow you to reimport each channel of the file separately as audio tracks in your project.

I had Elements 10.5.15 so I updated to 10.5.30

It says:

  • "In the Project window, select the track that you want to split.
  • Select Project > Convert Tracks > Multi-Channel to Mono."

Where would one find this “Audio Mixdown” window?

Oh, that’s Cubase Pro 10.5 but I have Elements instead.

Ooops. Sorry. Looks like @cubic13 has you covered in that case.

1 Like

It’s the File > Export > Audio Mixdown command (menu option).

By the way, do not forget to set your locators with the Transport > Locators > Set Locators to Selection range command, after having selected the audio event that covers your whole imported file, and be also sure of your output routing.

1 Like

Hmm, that looks promising, however when I click on Export Audio, it just ‘blinks’ immediately
coming back to exactly the same screen:

I guess this type of ‘digital’ operation is not well supported, so I can
play the stereo track from a MP3 player into the UR22 and assign the
inputs to two separate mono tracks as a work around.

Seems kind of odd this particular operation should be so difficult in Cubase?

I have tested it and it works with no hassle, on my end. So, something is wrong in your export settings.

Could you make a new screenshot of your Export Audio Mixdown window with ALL the options extended (including the File type Settings and the Export Options ones) ? I also see in the background that the right locator isn’t set where it should…


FWIW, an example
  1. I start with a stereo audio event, which is actually the render of a quick guitar recording, done in an .mp3 format, after having used the Transport > Locators > Set Locators to Selection Range command :

  1. After having ‘soloed’ the rendered track, I use again the Export Audio Mixdown command with these options : the ‘Real time export’ isn’t mandatory, but well, I have the habit to use it, to check the mixdown progress. What’s important here are the Split Channels option and the Create Audio Track one. Beside this, I have set the resulting files format as 24 bits .wav for editing :

  1. I integrate the resulting files in the project folder :


  1. The result : two audio tracks, each containing a mono event which is the corresponding R or L channel of the original file.

And the Elements version have also the essential options that can allow you to do the same thing…

I will give another try after church today. I didn’t Solo the track like your example.
Did you see something wrong with the ‘right locator’ in the red circles?

The requestor ‘child window’ will only let you open one of the ‘triangles’ so if one was to open the “file type settings”, the “after export” will close up.

Seems that it is not exactly at the end of the event shown under. So, I would do a Transport > Locators > Set Locators to Selection Range after having selected the event again.

OK. Be sure that the the Realtime Export option is ticked, this, to normally prevent the ‘blink’ syndrom, and close any editor that could remain opened, just in case…

The resulting track(s) is/are always appended at the very end of the track list in the arrange view.

Nope, I tried all those things. Just as you suggested, it only blinks.
There are no new files, nothing is happening. I had trimmed the
file end and beginning a little bit, that is why the locators were a
little different, but this should not be a cause of this operation not
working, right? I clicked on Solo, just in case that would help, nope.
Realtime Export is ticked, it doesn’t help. No tracks are appended,
even though I clicked on After Export > Create audio tracks. I also
have selected Export as > Split channels too, it’s not working.

I officially give up, and did as I had mentioned - just connected my MP3 player
to the UR22 and recorded the two separate tracks into Cubase, then I was able
to edit to my hearts content each of the two tracks, then adding a new bass track recorded live, and used the Audio Mixdown to make a new MP3.

Doesn’t Elements have “Split Channels” in the import pane? That’s how I would do it.
I’m asking because I use Cubase Pro.
I don’t see why they would exclude something so simple in Elements.

Too bad. Again, it’s perfectly working, here . The essential is that you can work with Elements, though, with your own workaround for now. I suggest to give it another try when you have time, eventually after having relaunch Cubase in Safe Mode, using the Disable Program Preferences option, who knows ?

Precisely, and that’s the central issue : there is no ‘Split Channels’ option in Elements ‘Import > Audio File’ dialog :