How to properly configure WL7 to record?

I just upgraded my audio card to a really good ASIO one (Auzentech X-Meridian 7.1) but am having problems configuring Wavelab 7 to record properly. If I plug a microphone or external source into my audio card, it doesn’t register in Wavelab in the Record window (the levels stay at 0).

Under Audio Streaming Settings > Audio Device, I have C-Media Oxygen ASIO. OK, that’s the ASIO device on my audio card.

Under Audio Streaming Settings > Recording, I have options for 8 channels. If I understand this correctly, I want just 2 channels (left and right for a simple stereo recording). Under Device Input, I have 3 options: Unused, IN-00 and IN-01. What do these things mean? (Unused is obvious, but what does IN-00 mean?) No matter what I set them to, I get no input levels.

Wavelab’s help section is no help at all. Can anyone help? There must be an easy way to configure it to record.

A new problem - now Wavelab won’t play back anything! I get the following error:

The audio streaming configuration is not properly set (see ‘Audio Streaming Settings’ from the Options menu).

In my audio card configuration, output is set to 2 speakers, Digital Audio 44.1 KHz.

Under Audio Streaming Settings > Playback, I have Left Front = Channel 1 / Device Output = L and Right Front = Channel 2 / Device Output = R.

Under ASIO Plugins, I have choices for Device Output (To Gear) and Device Input (From Gear). Under output, I have L, R set and under Input, I have the Unused, IN-00 and IN-01 choices, but don’t know what they mean.


Maybe post a screenshot of your Audio Streaming dialog.

Wavelab settings:

Audio card settings:

Also, I can’t play audio from any other source (eg: Winamp) when Wavelab 7 is open.

:confused: :frowning:

For the second tab (Recording) you should put L and R
and for the 3rd screen (ASIO plugin) you should put “unused” everywhere.

On the Recording tab, I don’t have a L or R option, only IN-00 or IN-01. What do those mean?

I just upgraded the drivers for my audio card, and now I can play audio files and montages, but sometimes they stutter during playback.I have 8GB of RAM, so this shouldn’t be an issue.

I know this topic has been discussed at length, but it’s apalling that Steinberg doesn’t have a complete user manual for Wavelab 7. Or a really good set of support staff who can answer questions like this quickly.


On the Recording tab, I don’t have a L or R option, only IN-00 or IN-01. What do those mean?

This is your audio card driver’s language.
Anyway, you should select this if you can’t select L/R.

sometimes they stutter during playback

Use the ASIO control panel and increase the latency, eg. block sizes of 256 or 512 samples.

Bit depth is 16-bit, I increased the latency to 50 MS. Is that advisable?


about Oxygen HD Audio Software

maybe this link above can give you some ideas how to set up your Audio Device
in WaveLab

channels in Audio Streaming settings dialog can be L R, 1 2 or 00-01 etc
for Input and Output

try with MME or WDM drivers in WaveLab to see if this works
even check manual how to configure in Windows and other software

good luck !

regards S-EH

You’re right about the manual, but you obviously don’t know who you’re dealing with here. PG is the developer of WL and you won’t find better support for any commercial software anywhere. He answered you almost within the hour!


To quote myself from your other thread: download the WL6 manual and read up on connections. And PG did help you out pretty quickly?


I increased the latency to 50 MS. Is that advisable?

bits don’t matter.
50 ms is ok, but 20 ms should also be fine.

Yes, that’s true - thanks very much PG. When I say “a really good set of support staff” I guess I mean “more than one guy who has to answer all of the questions.” It can’t be much fun for PG to be the only real customer support person on this board! Thanks for the input everyone.