How to properly use VCA

Hi Guys,

I know it was reported sometimes already and I really don’t know if it how it is supposed to work or it is a bug. Studio one behaves like Cubase so it might be a problem with me.

Let’s say I have a VCA at -10db and a track at 0dB.

If I enable the automation on the audio track and add an automation point at the 0dB line (where my channel fader is) the fader Automatically jumps to -10db (where the VCA is) and now I have 2 parallel lines, the one where the automation is and the other with the VCA offset.
This alone is just a huge problem because it places the fader 10db destroying the balance of my mix.

The real problem here is only just that “initial jump” to apply the VCA offset… How to deal with that ?

Thanks

Hi,

It depends, how do you come to this state…

Scenario 1:

  • You have an Audio track with fader at 0dB.
  • Add VCA Fader to Selected Channel.
  • Set VCA to -10dB.

=> The Audio track fader is set to -10dB too.

So in this case, if you make an automation node to 0dB, you change the source Audio by yourself. Cubase doesn’t change your mix, you do it.

Scenario 2:

  • You have an Audio track with fader at 0dB.
  • Add VCA Fader to Selected Channel.
  • Set VCA to -10dB.
  • Set Audio Channel back to 0dB.

=> The Audio track fader is set to 0dB too.

So in this case, if you make an automation node to 0dB, you (same as Cubase) don’t change the mix.

Hey Martin, Thanks for the fast reply.

It is exactly that 2nd scenario.
Let’s say I’m mixing a drum, and everything is well balanced and to achieve the current balance , I had to place my Drums VCA at -3 …
There are no automation point at all on any drum parts.
Let’s say my snare is at -6db, and I want to bring the snare up +3dB at the chorus, for example. When I open the automation line, and add a +3dB boost to this section, my snare will be at the same -6db it was because when I clicked to add the automation, It will apply the VCA offset (-3db), bringing the entire snare track to -9db, and after the 3db Boost, it will be back to the -6db… and now after that, I have to manually correct the points before and after the automation to place them at the original -6db.
I don’t know if I was clear enough… Attaching here some screenshots.




Thanks

Hi,

How exactly do you add the Automation (picture 2), please?

Just highlighted the area I want to add the automation and then clicked the handle

If they don’t fix a bug, don’t use VCA. I used it once in some music for documentary and when I reload project all VCA settings was broken.

Hi,

OK, now I see the real problem, thank you. Reported to Steinberg.

^^^this. Been like it forever in cubase and nuendo. Do a search on this forum

VCAs are pretty broken and it’s likely to end in tears so its best to avoid them, a real shame. There are potential workarounds but really SB need to fix them - but no sign of that.

you do get some nice new trance samples though

Hi,

As far as I know, the bugs are sorted out, if you use an init VCA automation node on all VCA channels.

hi Martin - I assume you are referring to the “workaround” described by Fredo here:

https://www.steinberg.net/forums/viewtopic.php?f=291&t=159320&

I suggest the OP reads that (and all the other threads)

As I said ‘it’s likely to end in tears’

And are you saying all the other VCA bugs that have been detailed over the years are fixed ?

What about controlling mute status of a VCA master channel over EUCON ? (clue - no it isn’t)

VCAs need fixing, in fact so does EUCON - but we get some more sample packs so we’re all happy

I just made a video. I think it’s easier to understand the problem.

https://youtu.be/Yg58zi_kXdM

1 Like

Any updated on this issue ?? Still cannot use VCA properly in v11 :frowning:

1 Like

Really hope for this to get improved since I’m using it almost every day.

I just make do with Groups and Busses and Sends. All the same sound can be made that way, especially with busses, but it’s often less convenient. I never could make VCA faders work right, so I just don’t touch that live wire anymore. Makes for less shocks…