How to record Pitchbend on existing Part?

I have an existing MIDI Part that I want to add some Pitchbend data to. I can hear the pitch changing when I’m doing the recording. But afterwards there is no Pitchbend data on the part. I’ve tried with MIDI Record Mode set to both New Part & Merge modes - nothing. If I show the Lanes there is only one for the original Part. The Track is set with both Record & Monitor enabled.

What obvious thing am I missing?

The pitchbend may be getting recorded on a different MIDI part. Try selecting both and using “Bounce MIDI”.


  1. What about recording on another track. Does the data record -there-? ie. is the problem global or intrinsic to that track? If it’s global, that’s one issue, but if it’s intrinsic to the track then the question is: “Why is the MIDI getting to the VSTi but not to the track?” And that makes me think something is being ‘filtered’ or ‘transformed’

  2. Ctrl-Alt-Del :smiley:

Same exact thing happened to me last week and #2 was the answer.


I don’t recall what brand of Stupid™ I took last night, but it was powerful. How stupid? While the Track was record enabled Cubase was just in playback not record mode. :blush: :unamused: :blush: :unamused: :blush: :unamused: :blush:

Girly™ brand.

A -real- man would -never- have admitted as much. In fact, delete this thread before word leaks out.

But speaking on behalf of software developers everywhere… we thank you for having the courage to say so.

Just don’t do it again. (I mean admit it. Feel free to make all the mistakes ya like. I lose my readers about 10xs per day.)