How to remove HSSE out and HSSE main in mixer

I am under cubase 11 pro on PC

In my project, I have imported several midifiles, and then I have removed them by suppressing the midi track. After removal, there is a lot of channel “HSSE out” and “HSSE main” in the mixer

I dont find a way to remove these unused HSSE channel from the mixer.

Thanks for your help

I think HSSE is the default instrument that loads whenever you import a MIDI file. You can set the destination instrument (see page 291 of the manual).

HSSE is loaded as a rack instrument. So you can find it under Studio > VST Instruments (F11?). From there a rack window will pop up and you can remove the instrument from there, which will remove the outputs you’re seeing.

Remove the instrument by clicking on it as if you were going to change the instrument, but select “no instrument” instead.

You can also choose to not load HSSE when you import a midi file in preferences.

Maybe we should also state that HSSE stands for Halion Sonic SE, just in case that wasn’t clear.

Thanks Help, it works fine.