How to render in place in mono ?

Please someone help me how to render in place in mono

Give this a try:

Create a dummy Mono Output in VST Connections (leave it unconnected)
Route the output of your VST Instrument or Audio Track to the Dummy Mono Output
Select Render In Place —> Render Settings —> Processing and choose “Dry” or “Channel Settings”
Then Render it…

Hope this helps.

That’s clever, thank you will try it

Then it is no longer an “unconnected output, used for internal mono bounce only”, but just a “normal mono output connected to one of your hardware ouputs”? So then the sound routed to this buss will apear at this hardware output. That’s all…

The solution described in the above post is simply a way to make a mono buss available to render to. No need to connect it to a hardware output. Unless you WANT to use it as a mono buss to a hardware output of course :laughing:

I tried this and it didn’t work. I keep getting a stereo track. I tried bot “No bus” and the dummy mono bus. II even went to the Export window and set it to mono mixdown, but it always renders in stereo. Is this a bug or am I missing something?

Same here… I presumed I missed something

Something weird is going on. I rendered another track in the same project, and it correctly rendered in mono. I can’t see any difference in settings between the two tracks, but one of them renders in stereo while the other doesn’t.

choose “Dry” or "Channel Settings"
Not quite correct.

In order to get a mono result with the above technique you have to choose ‘Complete Signal Path’ or ‘Complete Signal Path + Master FX’.

For me the conclusion here is that Steinberg has to make the things easier for the users (included me) who wants to render in mono the mono tracks. This should be the default behavior. Simple

I’m new to Cubase 10, but I’ve used the feature several times before, and it rendered mono tracks as mono every time until now. I didn’t have to do anything with bus routing. I simply used Render In Place, and the track was rendered correctly,

It seems like there’s a bug in Cubase. I have two mono tracks in the same project, but with the same settings. One renders correctly as mono, while the other comes out as stereo. None of the methods described in this thread were effective in getting the second track to render in mono.

Make sure with your two mono tracks that you don’t infact have a mono and stereo track, with mono files on both.

It already is the default behaviour. If you render a mono event on a mono track using ‘Dry’ or ‘Channel Settings’ you get a mono result.

However, if you render an event on a mono track which is routed to a stereo output and you choose ‘Complete Signal Path’ or ‘Complete Signal Path + Master FX’ you will get a stereo result.

But every mono or stereo track, aren’t by default routed to the main stereo output? Lets see… I will try it again tomorrow. If this is as you described then really there is no problem.

Most often but not always.

If it’s routed to a stereo group or output and you are rendering the whole path then it SHOULD render in stereo, how is Cubase to know whether there is a plugin or something affecting the stereo image on that final output? This is expected behaviour.

If you want to keep a mono channel mono after rendering then you need to bounce it dry or with channel settings (although if the mono channel is routed to a stereo send that is also being rendered, then it will still render in stereo, again I’d say this is expected behaviour, otherwise Cubase is mono-izing that send for you without asking).

A ‘mono/stereo’ button in the render dialog which overrides the default certainly wouldn’t go amiss, however I can understand why they would make it just stay true to the path you are trying to render.

Tested, it works as it should - great.
So there is no problem to render in place in mono.
Thanks for the recommendation.

  • Didn’t need to change anything at the routing - the track’s output was at the default Cubase stereo out.

Hi Arionas, glad to hear it’s working as expected.