How to Reset Master Volume to 0dB in Transport?

hi there,

how can i restore Master Volume in the Transport panel ( that opens when pressing F2 ) to Default or 0dB?

Asking bc tried all modifier keys, and no value is displayed anywhere for the output volume

Isn’t it Ctrl+click as always to set the default Value for any controller?

Right click on the transport and turn on visibility of the volume, then adjust it and turn it back off.


If you are using Control Room (Studios), the default value is set to -20.00dB. This is the reason, why Ctrl+click doesn’t work as you would expect.

So to set it to 0.00dB, open Control Room Mixer, double-click to the Control Room Level knob (the big red one), andy type 0. Done.

Again, be aware, the default value is -20.00dB.

thank you, i will check back when i have checked

And yup, thank you this worked

now i know how to work around it