How to resolve these problems?

This is the sheet music I wrote, and I have two questions:

  1. I plan to insert some notes from other instruments as cues for the performers during the eight-bar rest in the middle. I remember seeing a tutorial before that could achieve the effect I want, and it could also indicate which instrument, but I can’t find that tutorial video anymore.

  1. The tempo marking at the beginning overlaps with the chord markings for the accompaniment. Is there any way to resolve this?

Adding cues: Dorico lets you add cues that automatically fill in with what the named instrument is playing within that region – for more information, see the tutorial video below, or this page in the manual.

Tempo mark positioning: your screenshot doesn’t show them overlapping, except by way of them both being allowed a similar distance from the staff because there aren’t other items in those bars?

  • If you want the tempo mark to be higher, you can move it in Engrave mode.
  • If you always want tempo marks to be further from the staff, change their minimum gaps in Library > Engraving Options > Tempo.
1 Like

I clicked “Create Cue” or “Shift+U,” and a space to input appeared. However, after I entered the name of an instrument, I found that the entered notes were still the same size as the other notes.

Also, can I leave the instrument name blank?

Check your Engraving Options>Cues. There’s a scale factor for cue note size.

1 Like

I’m not entirely sure you’ve understood how cues work: Cues in Dorico aren’t notes that you input manually: they’re regions that “mirror” music that already exists elsewhere. This means that the music you’re cueing is always correct, and if you change the music that’s being cued, the cue will update automatically.

First, add the music that you’re going to cue. Ie if you want to add a cue showing a Flute solo in the Clarinet part, input the notes that the Flute plays.

Then, in the Clarinet part, select the bars where you want to show what the Flute is playing. (You’ll find it easier to add them without note input being active (so without the orange note input line))

Press Shift-U to bring up the cues popover, then enter “Flute”. You should see a menu appear, which tells you the instruments already in your project that you can cue, whose names match what you’ve already entered into the popover. So you can type just “Fl”, say, then select the suggested “Flute” item on the drop-down menu.

Press Return to select the flute, and input a cue spanning the region you selected initially.

If the cue isn’t appearing in the score, show it using these steps.


Based on my current understanding, I need to select multiple instruments when creating the file in order to use the Cue function. Is that correct?

Because I currently only have the right-hand piano score, does this mean I cannot insert Cues into my existing sheet music?

This is what it looks like when I open the Layout options.

That’s right. If you’ve only input the music for the piano, you can’t use Dorico’s smart cues to show cues for other instruments. You therefore have two choices: you can either add the other instruments to the project and add the required music to them so that you can create cues for that material in your piano part, or you will need to add the cued material manually, simply by inputting it into the piano part and then making it cue-sized using the Properties panel.

1 Like

Thank you all for your help. I learned something new, and using the Scale function with Ctrl+8, I also solved my problem.

However, while I was testing, I must have pressed something by mistake. Now, the high notes I’m entering are automatically turning red, unlike before when they were all black. Restarting Dorico didn’t help, and it’s a bit troublesome. I don’t know how to adjust it back to the original settings.

View > Note and Rest Colors > None

Thank you for your help. I’ve solved the issue with this sheet music.