how to run Pro 9 trial over installed Artist 9

Hi Guys,

I have a trial license from Steinberg to give Pro 9 a go and the Steinberg site says that if I have Artist 9 installed, which I have, then I don’t need to download the full 10Gb package. To run the trial I only need to activate the trial code in the elicenser. I have the licence installed but whenever I run cubase it still only starts my installed version of Artist. I sent Steinberg a request for help but have heard nothing back. Anyone got any suggestions or do I need to download the full package?


Odd situation.Try restarting your computer to make sure that no files are in use, then download the latest eLicenser Control Center and run Maintenance Tasks.

If it’s still running Cubase Artist on startup, you might need to uninstall Cubase Artist then install Cubase Pro from the full installer.


Thanks for the response. I already downloaded the latest eLicense Control Centre and ran the maintainence task but it made no difference. As to uninstalling Artist, I prefer not to do this as I have it set up just as I want and there doesn’t seem to be enough of a difference between Pro and Artist to warranty possibly messing things up. If the trial worked out of the box then fine, but not if it requires me to start uninstalling Artist, installing the full Pro trial and then uninstalling that at the end of the trial period if I choose not to upgrade and then having to reinstall Artist.

Thanks for the advice anyway.

On Windows, you can copy the C:\Users{USERNAME}\AppData\Roaming\Steinberg\Cubase 9_64 folder to make sure that none of your settings are lost. You can paste it to the same folder or your desktop.

Cubase Pro will automatically revert to Cubase Artist once the trial period ends.

I don’t think a re-install would help. I remember this problem has come up before and I seem to recall it was a preferences issue. I’d suggest renaming your preferences folder which will force Cubase to make a new one. Then when you want to go back to Artist you can re-instate your old prefs. If this works it’s probably just one of the pref files (is there one called Demo.xml or something?) so you could maybe rename them one at a time if you’re happy spending a lot of time on it!

Have you searched on Cubase Pro opens as Artist (not using the Forum search feature, that’s poor, try Google)?


Check in eLicenser your trial license is activated and usage period started.

Start Cubase Artist and go to preferences. Somewhere under General tab should be an option: Run trial at next start up.
The wording might be different. Check this option. Restart Cubase.

misohoza - starman !!!

You were absolutely spot on, just needed to check the box in the trial next time opening option.

Many thanks

Shame Steinberg couldn’t take the time to respond to my case.

kind regards