How to set ASIO buffer size to 512?

Atmos renderer won’t run unless the ASIO buffer size is 512. According to the help site one is supposed to set this in studio setup via the control panel for the audio system. But the available options there don’t allow to change the buffer size:

When switching to a generic low latency ASIO driver it’s similar with it allowing only to adjust millisecond values instead of a buffer size values.
Any way around this?

In my case I change the settings in the software for my audio interface (MOTU 16A). So, which interface do you have and have you checked if you can change the settings in its software?

I’m not using a audio interface just the onboard audio device of the pc(realtek). My assumption was a buffer size is something which could be done in software. If not what is the cheapest hardware to allow this?

If you really don’t have a proper ASIO driver available for your sound device, give ASIO for ALL a try. (Quick Google search will find it).

But in the end it will be worthwhile to purchase a device that has an ASIO driver.

I think it depends on the driver which also depends on the interface you’re using.

No idea. There are certainly cheap interfaces out there. You should probably start by deciding on a budget and decide what features you need. Then people can give recommendations.

Thanks a lot with the ASIO for ALL it works now.

At the moment I’m mainly trying to figure out if atmos works well enough for what I would need in a project. As the buffer size can be set with the ASIO for ALL I will experiment with that for now. Thanks for the help.

I actually had a working template for 7.1.4. I’m using an Allen & Heath SQ-6 Digital Desk as my audio interface. I haven’t (knowingly) done anything to change the settings. But now my buffer size has dropped below 512. So my renderer no longer works.

WHY can’t I just open the driver control panel and manually reset the I/O Ports to 512? This was not an issue with older versions. Why are we locked out now? :anguished: