How to set default volume level for new tracks

Hi folks,
All in the subject :slight_smile:
How can I set the default volume level for new tracks to let’s say -5db. In other words, when i “add audio track”, i would like to have the track default volume set to -5db.
Is this possible?
Thanks.

Aloha C,
One approach would be to try to use a ‘template’ to do that function.

Might work for you. Give it a try.

Good Luck!
{’-’}

Hey Curteye, thanks for your reply. I already use templates everyday. I’m also aware of the track presets to which i can save volume and other parameters… but still you have to load the preset once you have added the track. Adding a track is an operation i use very often…

Anybody else?

How about set the max fader level in +12dB instead of +6dB in the project settings? Isn’t exactly what you want but maybe that can help you

I’m still on Cubase 5 but hope this will work for you!

Go to the master out and select it. Right click and select Global Meter Settings/Meter Input.
Then above the master fader is an Input Gain indicator which defaults to 0.0db
Double click on those numbers and write in -5 and then click enter. (You can also use the Input Gain knob but you will have to hold down Shift to see any changes.)
So now although when you add new tracks they will still default to 0.00db they will actually be playing back at -5db less which is advisable to allow for peaks, etc.
The last thing to do is to go back to the master output, right click, select Global Master Settings and select Meter Post-Panner which Cubase defaults to.

I hope this resolves your issue?

Kind regards

James Colah
http://www.jamescolahproductions.com

Hi James,
Hm, this sounds interesting… but how will the processing chain on my master bus export at full volume if its gain knob is set to -5db? For example, if i have a brick wall limiter at the end of the chain on the master to soften down the peaks, will the mixdown be at -5db?

Also, is lowering the gain knob the same as lowering the fader in terms of sonic quality?

Thanks for your help.
Carl

H Carl

When you select Meter Input you are only monitoring the signal flowing into the output.

You must apply correct gain staging and make sure not too much signal is going into the master outs and that is the reason for globally setting the input gain below 0db to prevent clipping.

Once you set the monitoring back to Meter Post-Panner you will then be monitoring the true output for mixdown, etc so once you’ve set the correct input gain stage the master fader does not have to be touched and can remain at 0.0db

This is a great way of working because with less signal going into the master out there is less chance of all your mastering plugins clipping!

Thanks for the useful info!
Carl