how to set mono output for both monitors to have sound??


I am using a UR22 audio interface.

I have trouble setting both my monitor speakers to mono. Currently i have one mono output but i can only select either the L/ output or R/Output, instead of both. This leaves the other side with no sound…

What settings should i change in order for both speakers to have sound???

Please help me solve this! Thanks.

I would suggest setting your output to be a Stereo Out from Cubase. Then you can use mono inputs to playback in Stereo (meaning playing from both speakers). You can then pan each mono signal through the Stereo Out as desired.

If you use the controlroom, you can create a stereo controlroom connection to multiple speaker/soundcard outputs, (your headphones on different outputs using the dsp mixer of your soundcard?). Now if you create a mono mixbus in Cubase the way you did, you don’t neet to assign a soundcard output for this mixbus as you are using the controlroom for this now. Just make it the default/main mix output, and then it will play trough the controlroom on both your speakers. you can still render mono files from this mixbus, as for this you don’t need a soundcard output to be selected.

I have created different controlroom presets for different projects with different output buss configurations(mono, stereo , 5,1 etc).

Cubase remebers the last used controlroom setup, and it is saved global, so it is NOT saved with projects,(much like your midi or general remote setup) so you will have to change it back every time you need to.

Personaly I load up Cubase, change the CRM setup, quit, and reload Cubase. That’s it.

I have the opposite problem: I want to hear the summed mono signal from ONE speaker only.
Can’t wrap my head around how to accomplish this in CR setup.
True mono should come from one speaker only to give a phase correct sound.
if the mono sound comes from both speakers, you need to be in the exact sweetspot to get a correct image.

Go to Devices, Control Room Mixer, then select the Channels Tab. You can disable a speaker there to have the signal only play from one speaker.

Sorry Chris, but that’s just soloing one of the stereo channels, NOT the summed mono signal :frowning:

There is actually a “dirty” trick in Cubase that might work. Chris had the right idea, but unfortunately steered you in the wrong direction.

  1. Set monitoring to Mono in the Control Room pane.
    Control Room.png
  2. Go to Devices/VST Connections/Studio and disconnect one of the monitor speakers. I’ve disconnected the right speaker, in my example, but you can just as well disconnect the left speaker, if you wish.
    VST Studio.png
    Now you should hear the mono signal of all your mix channels in one speaker only.

If it doesn’t work, or you want a quick one-button-solution, I guess you have to resort the same soultion as with any hardware console. Install a kill-switch or panpot between your sound card and your amp/monitors, in the signal chain.

Great, Svenne!
Thanks…that will do the trick for now.