How to set up NI Razor Vocoder

I can’t figure out how to set up the vocoder in Native Instruments Razor (Reaktor) in Cubase 5.

This is how they describe it in the Razor manual…

In Cubase SX/ Nuendo:

  1. First insert Razor as an effect, and activate
  2. Select Razor as the output device for one of your MIDI tracks from the output device menu
  3. The MIDI track will now send MIDI to Razor. To send MIDI, make sure the MIDI track is active, playing a clip or monitoring MIDI in.

This doesn’t make sense to me! NI tech support couldn’t help

Same procedure…

This is what you need to do:
You need two tracks. One is the signal you are vocoding and the second is the vocoding signal (MIDI).

Say you want to vocode a piece of vocal.

  1. Record the vocal as usual on a track.
  2. Insert Reaktor 5 FX from your plugin list (in “Inserts” on your Audio track) and use Razor as the player inside Reaktor and choose one of the vocoder presets in Razor.
  3. Make a new MIDI track. (NOT an instrument track, just a plain empty MIDI track). The Inputs may now read “All MIDI inputs”. The Output may read “Not Connected”. Left click on the output (the one saying “Not Connected”) and you will see the Reaktor 5 FX as an option. Choose that if it does not already say Reaktor FX.
  4. Arm the MIDI track.
  5. Play back the audio track with the MIDI track armed. When you play your keyboard the audio gets Vocodized as per setting you have chosen on the Razor and the notes you play on the keybaord. You can record the MIDI signals you play on the keybaord, and play back the whole thing. After recording of the MIDI signals, you do not need the MIDI track armed.

Hope that helped.

You can also have the Vocoder work “on the fly”.

Set up as I told you in the previous topic and turn on the little loudspeaker sign (to yellow) on the audio track and the MIDI track both, (or set them both ready for recording). You should now hear your voice vocodized as you talk or sing as you simultaneously play the keyboard.

Razor have some outsdanding vocoding features. Try it!

Check. That was easy :slight_smile:

  1. Insert Reaktor 5 FX from your plugin list (in “Inserts” on your Audio track) and use Razor as the player inside Reaktor and choose one of the vocoder presets in Razor.

Check. I also can see the input meter inside of reaktor/razor giving me a signal, while playback of the vocals.

  1. Make a new MIDI track. (NOT an instrument track, just a plain empty MIDI track). The Inputs may now read “All MIDI inputs”. The Output may read “Not Connected”. Left click on the output (the one saying “Not Connected”) and you will see the Reaktor 5 FX as an option. Choose that if it does not already say Reaktor FX.

No. There is no Reaktor 5 anything visible. Looks like something changed in Cubase 7.5 or Komplete 10. If i insert a Reaktor 5 FX Instance on an Audiotrack as an Insert FX, there is no Midi Input for that available. Any Ideas?