how to slow down playback

hi this is a quick question id like to have an easy way to slow down playback so i can program my midi easier and focus on certain drum parts from a piece of audio. please help asap.

This is a quick answer: Use for example musical mode

i went to the pool and use music mode it shifted my whole track (the audio playback) it plaid it slow but not where i had the marker. is there a better control?

type the original tempo of the audio, enable musical mode in the pool, then set the project tempo to a slower one.

it doesnt seem to be that simple. i tried exactly that. it doesnt work. it moves the playback to another point in the song. there must be an easier way. i just want to slow down one part to place midi where theres some drums.

Use the tempo track and slow down that one part and leave the rest at the original tempo.

i dont understand how to do it :frowning:

Watch this video > http://www.youtube.com/watch?v=jeFdSDsjyu4&feature=plcp&context=C20fd6UDOEgsToPDskIjlDNq6G6QoOrEoGMFIaWF

i figured out the problem the tempo track had loads of points pre selected.

ok now i have another problem… i cant edit the midi or shift it around the midi quatize button is locked and i cant change the beat division.

as you can see in the picture the box is greyed out how do i get it back to normal?
whats wrong.jpg

This box is always grey… It is not greyed out.
Go to the inspector page on the left side and choose the point quantize.
There’s a button that looks similar to a “play”-button. Choose the grid you need
and press it.

i cant select the quantize divisions. the point is i click on that box and the selection doesnt show up. can you screen shot what you mean.

Change your timeline back to bars and beats?

edit, I just saw you started another thread, Confusing, best to stick to one thread.

Anyway you now have the answer…twice :laughing:

By that you mean go to the playback bar or f2 and click the time display options?

no worries its fixed now thanks alot :smiley: it is a bit strange that cubase does this.

It’s default is beats and bars, you must have changed it at some time. Random clicking is quite ofter a source of great confusion (wise saying number 23) :laughing: