How to stop Cubase from auto-arming record on tracks

Every time I select a track, Cubase automatically arms the “record” option on that track. I really hate this. I select a track for many reasons (I don’t always want to record). As a result, I frequently end up accidentally recording data on tracks I didn’t intend to.

Is there a way to stop Cubase from auto-arming the record option every time I touch a track?

Thank you.

As always with general program settings: in preferences.

Could I get a more precise answer on where to find this in the preferences?

Found it:

Editing >> Project & Mix Console >>

Enable record on Selected Midi Track
Enable record on Selected Audio Track

1 Like

See - it´ s that easy. Just one minute of your own time. I would not have been any faster.

That is why we need to have a search in Preferences! I am not sure why this doesn’t get implemented to save our time! Especially now that preferences change and new things get added to it!