How to stop Cubase from responding to aftertouch?

My MIDI controller can’t turn its aftertouch off, and I almost never use it. Unfortunately in Cubase it causes all kinds of issues, especially with drum VSTi’s. I unchecked it in the Chase Events MIDI page of Preferences but it still gets received by Cubase and causes issues. Is there another way to prevent Cubase from responding to it completely?

Simply filter it …!? :confused:

All these years and I never knew about filtering MIDI (never needed to until my newest controller) – should have RTFM, and this was right in front of my eyes. Thanks. :blush: