How to turn off "div." labeling on every system

The “div.” label seems to appear on the start of every system when a string section is under divisi (when it is condensed). How to turn off this behavior? Once it has appeared, it is not necessary to appear on every system after that. It would be such a pain to hide every one of them in Engrave mode. Thanks.

At the moment, there’s no way to turn off only those repetitions; you can turn them off altogether by deactivating ‘Show divisi change labels above staves’ on the Staves and Systems page of Layout Options.

Thanks Daniel. I hope in the future it could be implemented (to make this already fantastic feature more complete). Turning off such an option does not seem to require a lot of code, at least to me.