How to turn off mixconsole channel sync w project track?

20 year user and this is DRIVING ME NUTS.

How do you make it so that: when you have a MIDI Track selected in the Project and then click on a track in the MixConsole, the corresponding track in the Project is NOT, I repeat NOT selected.

(I had a key command for this for -years-, but I lost it when I updated to 10.5.)

I’ve tried any number of ‘Synchronize…’ and ‘Track Follows…’ things but nothing seems to do the trick.


Thank you. :slight_smile:

Preferences / Editing / Project & MixConsole / Sync Selection in Project Window and MixConsole

THANK GOD! :smiley:

If anyone at SB reads this stuff. This is ANOTHER problem with the docs. You guys use slightly different terms for similar functions. Sometimes its ‘Track Follows’. Sometimes it’s ‘synchronize’ and sometimes it’s just ‘Sync’. And sometimes it’s ‘selection’ when it should be ‘Channel’ or ‘Track’,

It can be MADDENING finding things like this if you don’t already know -exactly- what keywords to use.