how to uninstall UR44 extension?

i have steinberg MR816 and there i see the MR extension uninstaller…
for UR44 i can’t find any extension uninstaller !

:cry: :mrgreen:

I think its part of Steinberg UR44 Applications

I just reinstalled my entire DAW (and fixed my problem!) - spotted the uninstall whilst I was at it and remembered your request.

yep… i saw the ur44 uninstaller, but it uninstalls all software and drivers of it…
its really getting on my nerves… my electric piano is connected directly to ur44 and i use it all the time to play instantly, but when i open cubase ,i always have to add track for it and monitor it, for every project and new project,and of course no chance ur44 input sound if there is no project loaded,just open empty cubase application!!

i uninstalled the ur44 software,for hopefully there are separate installers and avoid for ur44 extension installation, but there is not. it installs the all package.
i also deleted two ur44 extension DLL files reside on my computer, but every time i open the ur44 editor its going for installation and installs the extension. :imp:
so as cubase and ur44 user i feel like a hostage with no freedom !!!
although i love it in general im seriously consider sell it and buy other none steinberg audio card because of this,hope there is a solution.

well a quick update, i found a lame workaround.
i searched all ur44 components on my computer, and i saw two hidden installers on the search list, i deleted both and two ur44 extension dll files, and now when i open ur44 editor it tries to install again but it can’t find the installer so it prompts error window but then goes to ur44 editor,(it does that every time i need to open the editor.
but at least i can have my inputs monitored all the time :neutral_face: !
hope there is or will be better solution for this "issue"steinberg… why there no option to uninstall the extension for cubase users ? not everyone needs it or wants it !!

I’ve the same problem, the piano plugged into #5-6 and that’s very annoying add track in Cubase for monitor it ; glad to hear that you’ve fixed it but I’ve a Mac so how can I do?
If I don’t find a solution I’ll be forced to sent back UR44. :frowning:

Problem solved, thanx a lot to mozizo!

glad it helped you Francuti.
just came back to this topic cuz i reinstalled the ur44,and needed to delete the Dll and installer files for the extension.
would be kind to have a thick option in the ur editor or control panel to use extension for cubase or not.

Bump…
Is there a way yet to uninstall ONLY the UR44 Extension? Or, better still, to not install it in the first place?
I need to get rid of it on a Mac…

Yes, you have to go to System/Library/Extensions and you’ll find the file to delete.

This should be a sticky. Best thread of the year!!!
Thank you so much for this trick!!!

If you make YouTube tutorial of this workaround, I’m sure you’ll make some extra cash

!

it’s so annoying that i think if i make a youtube tutorial for this workaround,i finally make good money from steinberg products… thanks steinberg ! :laughing:
but seriously steinberg make an option to get rid of the extension somehow in a normal way,every ur update i need to search those extensions and auto installers to delete !!

UR RT ?
no steinberg interface for me anymore,i can’t struggle with that extension anymore.it’s ridiculous to force users to use the extension when using cubase.!!

Just to update for better solution for the ur extension “problem” then the one was mentioned in earlier post.
for windows OS, locate the ur extension dll (program files/common files/steinberg/shared components) open it with notepad and simply delete all its text and save it (make a copy of the original if u still want to use ur with cubase control later)
for mac users i guess it’s the same concept

FANTASTIC!!! you saved my life, best workaround EVER…thank you so much.

cheers :wink:

On Mac -> do NOT uninstall the YamahaSteinbergUSBAudio.kext under Library/Extensions -> This will simply lead do uninstalling the Driver of your URxx Device!

To get rid of ONLY the Cubase Extension (UR Input Mixer inside of Cubase) delete the following file:
‎⁨
—> Macintosh HD⁩ ▸ ⁨Library⁩ ▸ ⁨Application Support⁩ ▸ ⁨Steinberg⁩ ▸ components ▸ ur44_extension.bundle

cheers

mozizo you are a life saver!!!
thank you so mach!!!
cubase you should listen to your costumers requests and give us an option on that issue.
the external monitoring is not comfortable and clumsy and its hard to record punch inns like that.