How to universally change fingering size?

I find the fingering font size to be too small and I’ve found a way to adjust it using engrave - font styles - fingering but it doesn’t change anything. Using the adjust scale in properties works but only in single instances. Is there a way to change them universally rather than one at a time?

The font size set in the Edit Font Styles dialog should affect the size of all fingerings - were you definitely editing the correct font style for the one currently in use in your project? There are a few different font styles used for different parts/styles of fingerings.

Thanks for the reply Lillie. After playing around with it I got it to work.

I have the same issue. Fingering font size way too small. I went to Font Style and changed any of the styles with the word ‘fingering’ in it. Nothing happened. I went to Paragraph styles and did not find any fingering style. I went to character style: there is only Music Text. Nothing in Engraving Options either. So I believe I have made every effort to change the font size, but nothing happens.

I’ve updated the link in my previous comment on this thread from just over a year ago so it now points to the latest version of the manual - does changing the font size of any of the fonts listed there help? I know you said you changed any font with “fingering” in the title, but different fonts are used in different contexts. Additionally, fingerings inside the staff are automatically scaled down slightly, but you can change that scale factor in Engrave > Engraving Options > Fingering > Design > Advanced Options.

(Edit: see also @intelligentlife’s question in the FB group here)

Thanks. That worked. I was confused because I’m not used to seeing something so small with a font size above 14 pt. I did increase it there a few pt, but only a few and that’s likely why I saw no difference. Mark as resolved. I also answered in the FB group.