HSO - Chase Controllers issue in Cubase

I use the mod wheel in Halion Symphony Orchestra to control the volumes of certain sounds - it’s a nice feature. I’ve noticed that rather often the volume of a track is almost off when starting at points other than the beginning. I have the preference set to chase controllers but it doesn’t seem to be happening. I end up inserting a control change near the points I am starting from to insure that the volumes are correct during playback.


Could you try in the Cubase Safe Start Mode [Disable preferences], please?