hundredths of a frame?

Now my frames timeline track is showing hundredths of a frame, namely hh:mm:ss:ff**.XX**, e.g.


Why would I want hundredths of a frame? No matter, how do I turn it off (Just HH:MM:SS:FF)? I can’t seem to find that option.


Are you sure it’s hundredths and not eightieths?

OK, maybe it IS eightieths! How do I turn it off!?


Don’t know :mrgreen:


OK, it IS subframes (80ths of a frame), but toggling Preferences | Transport | Subframes on and off doesn’t make any difference.

As always: In preferences. simple thing…

Yes, of course it is in Preferences | Transport | Subframes, but changing that setting didn’t affect the display.

PROBLEM SOLVED (but it’s a minor Cubase bug):

The problem turned out to be thus: I started at measure 0, so measure 1 could be time 0:0:0:0 for the beginning of the film and allow for SMPTE syncing. That means that the time at measure 0 is negative. In this scenario all the times display subframes, regardless of the setting in Preferences | Transport | Subframes. When I set the very beginning of the file to be time 0:0:0:0, then subframes display (or not) as specified in Preferences | Transport | Subframes.