I bought a second ur824 but can't use both at the same time

Is anyone using two ur824s to record in Cubase on a mac with any luck? I need about 12-16 channels of simultaneous audio recording.

I attached the adat A in to the adat A out on the other unit with one cable, and the adat A out to the other units adat A in with another cable. I connect the master unit ur 824 usb cable to the laptop. That’s one usb cable for the 2 units. Audio MIDI Setup in mac 10.8 still only shows one device or ur 824. The master units “internal” lite is lit and the slave “adat a” is lit.

Cubase only shows the original 8 analog ins in the VST connections. If I choose an adat A input and connect a mic to that channel on the ur 824, no audio comes in to Cubase. I couldn’t find many details about connecting multiple units on Steinbergs site. I though this would be a breeze to set up. :confused:

I followed the connection instructions to the t and still no audio at the adat in channels to Cubase from the second unit. The analog in channels work fine. I have my master ur 824 set up with internal clocking 48 k sample rate with a bnc cable feeding the salve and an optical cable adat A IN connected to the slaves adat A OUT. The slave ur 824 is set to WORD CLOCK and also 48 k sample rate. Both units appear to sync with no flashing lights.

In Cubase digital mode is set to Adat A. and direct monitoring is enabled.


Enabling an ADAT input in the VST connections will show an input with Hardware active, yet no audio activity is show with a mic attached to that input. In other words, I have a mic connected to input 1 of the slave ur 824. The mic gain is up and the green activity light (on the hardware) shows a healthy level. In Cubase I create an audio mono track and assign its input to Adat 1 which was enabled in vst connections as an active input. There is no audio activity showing up on that adat 1 input channel.

Anyone?




Just for reference see below, what exactly do we mean by “STANDALONE” mode when you are trying to connect multiple units???.

Taken off the Steinberg website:

Connect either to two 8-channel mic preamps with ADAT outputs or two UR units in standalone mode to get a stunning 24 channels for recording an entire rock band setup.

From the ur824 operation manual:

This section shows how to increase the number of analog input channels you can record by connecting an eight-channel mic preamp. In this example, you can record via up to sixteen channels by connecting up to sixteen mics to the devices. Use the OPTICAL A IN (ADAT) on the device to input the audio signal, and use the WCLK OUT on the device to output the word clock signal to the mic preamp.

  1. Connect the optical output terminal (ADAT) of the mic preamp to the OPTICAL A IN on the device.
  2. Connect the WCLK OUT on the device to the word clock input terminal on the mic preamp.
  3. Switch the clock source in the device to “Internal” by using the following window. Windows “(device name) Window” (page 7) in the section “Control Panel of the Audio Driver.” Mac Audio MIDI Setup
  4. Switch the clock source of the mic preamp to the word clock input terminal. For switching the clock source of the mic preamp, refer to the owner’s manual of your particular mic preamp.
  5. Switch the DIGITAL MODE of the OPTICAL A on the device to the “ADAT” by using the “Setup Window” (page 12) in the section “dspMixFx UR824” or the “Settings Window” (page 18) in the section “Dedicated Windows for Cubase Series.”
    The operation is now complete.

Hi,

I don’t know if this will help, but I would suggest before
opening Cubase, make all of the connections work with the
UR824mixDSP window first. Then close the mixDSP window and
open Cubase. Hope that helps.

Tim

yes, plug your second 824 in via usb and set up the analogue inputs to route to the ADAT outs, save that then, fire things up as you did before.


Bear in mind the second unit wont automatically follow sample rate changes in slave mode so I’d suggest you keep them both connected via USB so you can change things easily.


You don’t need word clock as they’ll clock via ADAT.


MC

Thank you!!! I played with this for hours and had no success. But yes it seems using the mixDSP window and setting the adat to the analog inputs then STORING them as a preset worked. :astonished: :smiley: :laughing: Just in time beacuse I have a band coming in and they want to record live so perfect! 16 channels of audio SWEET!! You guys ROCK!!! Thanks for the replies!!!

I ended up needing both adat cables for the 2 ur824s to lock up and pulling out the BNC cable. So for reference master unit set to “internal” , slave set to "adat A, both units set to the same sample rate, Adat A out connected to Adat A in x 2 , adat outs set to analog ins and store. If only using one usb cable, you have to keep swapping between the 2 units to get things set up (sample rate and clock source) just as the guys have said. I ended up with the one usb cable plugged into the master unit once set up.

I let you know how it works after the session.

Thank you all for the advice in this thread.

I just installed two UR824’s. Did the steps above.

I get some signal from the second 824 (via ADAT), but it cuts in and out, and is distorted. Is there some reason that I my need to connect the wordclock? It is set on both interfaces, as internal.

If anyone has some input, before I go and do something completely wrong, I would be greatly appreciative.

Oh, and I didn’t pull out a BNC cable yet. Thought it wasn’t necessary.

Thanks in advance!

Seems it just started working…

Thanks again everyone! :slight_smile:

when you say that everything started working…was it working

a) with the Adat connections
or
b) with the second UR824 with just usb connected also and the driver software recognising both?

im about to buy a second UR824 but need to know they will both work together properly first…

cheers!
Blackout

I just hooked up both interfaces via USB, and did the setup for each unit with the DSPMixFX settings. Restarted Cubase with only the main unit connected, and it works flawlessly. Yes, unit 2 is only ADAT input.

i got my second UR824 today. there has been some head scratching. It would be really appreciated if you could please let me know:

1:/ with both UR824s connected via usb at the same time, how am i supposed to tell which US824 the dspMixFx is controlling?
2:/ i only have one ADAT lead. if i connect it from [Unit2 ADAT A Out] to [Unit1 ADAT A IN] will this be enough? im not sure why there would need to be a return ADAT lead the other way if all the second unit is doing is feeding audio to the first. Wouldnt the clock sync thing be controlled with both USB leads connected? or alternatively how about one ADAT lead and then a wordclock lead?
3:/ when it is meant to be all up and running do both units show the clock as “INTERNAL”?

i must say i was hoping i could just connect both USB leads and then a second lot of inputs would just magicially appear. This is a lot more complicated than i was lead to believe

many thanks,

Blackout

Check out other threads on this same topic.
E.g.
https://www.steinberg.net/forum/viewtopic.php?f=157&t=45694#p277377

Hey all, I need help. I am trying to set up 2 Ur824’s for mixing purposes using the External FX under vst connections. In the past I never had a problem using adat for External FX in cubase but for some reason I can’t figure out the routing with these untis. I have followed all of the above steps, still without luck. Here are a few screenshots, please let me know if something isn’t right.
External FX.JPG
DSPMix_Master Ur824.JPG
DSPMix_Slave Ur824.JPG

External FX 2.jpg