I can only use Steinberg plugins...

Doesn’t matter if I say to Cubase 8.5.0 Pro “you add this path to your library” or if I copy the .dll files in the
“C:\Program Files\Steinberg\Cubase 8.5\VSTPlugins” directory.

The plugin manager says he found everything I got from NI and FL Studio.
But when I hit F11 or I choose the new rack thingy on the right side to add a instrument or effect, it only showe me the Steinberg stuff.

I SUPPOSE I should see some change in the “PlugIn-Information” window, but that window only shows me the Steinberg plugins.
Is my issue with the F11-window and the “PlugIn-Information”-window connected?

If so:
How can I fix that…? :frowning:

Have you nsigated a rescan in the plugin manager and are all the plugins 64bit?

What do you mean by “nsigated”?

Yeah. All are 64-Bit and I put them in the 64-Bit directory.

Think it was meant to read “initiated”…

When you go to the “plug in manager” and click on the “plug in manager settings” button at the bottom (looks like a gear thingy), can you see all of your added paths in the “vst2 plug in path settings” window?

I’m not sure if this is your issue but I never add 3rd party plug ins to the dedicated Steinberg plug in folder location. I add mine to (as an example) c:/program files/common files/vst2 or c:/program files/common files/vst3. I don’t mess around in the Steinberg folders. You may need to create these folders then add the .dll to it and make sure to add the folder path in the plug in manager by clicking on the “add path” button (looks like +) in the vst2 plug in settings" window.

Regards :sunglasses:

It’s for Version 8 - but this tutorial illustrates what you might need to know.
https://www.youtube.com/watch?v=nf_m35WvsU0

Well, what’s there to say?
I “mess around” with the folders since day 1 with Cubase. That’s why the option is there. Thanks for your answer but your solution was already tried by me before I posted this /thread.

http://tinyurl.com/jq56u2d

The video was really good. Thanks. I thought I knew it all or I’ve seen it all.
You MUST drop your .dlls from the left red box to the right red box.
Strange gimmick. I see it’s function and use but I never thought you are forced to use that box.

K, problem solved. Thanks y’all. =)

Glad your issue is sorted but fyi… I was not “forced” to do what you describe. As long as the folder where my VST .dll file is located is listed in the VST2 plug in path settings window all of my VSTs work and show up perfectly and I NEVER had to drop any of my .dlls from the left red box to right red box.

Regards. :sunglasses:

For future reference, as soon as you make a custom vst set in the plugin manager, freshly installed vst’s will not show up in this custom set. They will however show up in the default plugin set. If you use custom sets and I do, it is very easy to "loose"a plugin, especially if you have lots of them.